Menu Bar

The As-Run Log menu bar contains the following menus:

File Menu

The first two commands are the same as the ones in the toolbar – the Pause Messages command is used for temporary stopping the log messages and the Options command invokes the options dialog, described above.

You can also exit from the As-Run Log via the Shutdown command or just minimize it with the Hide Window command.

 

Edit Menu

Commands here also repeat the commands from the toolbar. You can copy the lines selected in the log, clear the log window, or save the messages to a file. Also, you can select all lines via the Select All command.

 

View Menu

The View menu allows you to show and hide the toolbar from the user interface. Also, you can check the Stay on Top command so that the As-Run Log is always displayed on top of the other windows.